1/4 inch bit toolpath problem

I suspect a problem with outside cuts.

I’ve tested cutting a 40mm x 40mm square, drawn in a new project and the result is around 39.4mm. This is a problem for my project. Tool size 0.25inch same result. Tool size 6.35mm same result.

I made another 40mm x 40mm test in VCarve with tool size of 6.35mm and this gives the expected result of 40x40mm

It is almost as if the toolpath is being treated as a 6mm tool, or even rounding down to 6mm

Either way, I cant use Easel created designs until I sort this out

Any known problems ?

If you’ve not already done so, calibrate your machine. And, bits rarely cut the exact diameter of their specs. Ie, a bit measured at .18" may cut at .17 or .19". Search these forums, there are loads of info about it.

I I understand correctly, for the first square test you used Easel to create the file, and for the second you used V-Carve to create the file?

Yes, that is correct. I created the same shape (40mm square) in v-carve and export/import g-code into Easel to cut.

I have one more test, that is to compare both climb and conventional directions to see if there is any difference.

I don’t think calibration is the issue here, as I have cut some larger pieces (700-800mm) and they are less than 0.5mm tolerance.

The bit also might be cutting @6.25m (not 6.35mm) but this doesn’t explain the 0.35mm discrepancy

Can you share the two gcode files?

like this:


Further testing reveals the difference occurs between climb and conventional cutting !

maybe. less-than-new bit, combined with aggressive cut settings (2.1mm pass, 900 mm/min)

System deflection then :slight_smile:

:frowning: you are right

On the X carriage, two of the wheels werent fully engaged so there was a bit of play in the system.

Now a square is almost a square to a tolerance of 0.1-0.2mm :slight_smile:

however, anti-clockwise cutting gives a 39.5mm square, clockwise gives 40

I cant remember which is climb and which is conventional - the default on Easel = anti-clockwise