Inventables Community Forum

2 paths are cutting at different heights on new X-Carve

Finally finished assembling my new x-carve and have all of the upgrades including the Makita. Last night I ran my first test cut and ran into some issues with the Z height.

I tried cutting a simple design I drew in Illustrator and imported as SVG. Set the cut height to full depth on both of the paths. It cuts the inner path first and starts at the correct Z-height but does not cut all the way through. When it moves to the outer path, it makes 2 full passes with the bit higher than the workpiece, and the 3rd pass barely touches the surface and continues the cut but still doesnt cut all the way through.

Ive ran it several times, tried setting Z-height using the paper trick, tried using the probe on the center of the workpiece. Same results every time. Very new to CNC so Im not sure if its a setting that was missed or what. Any help on where to start troubleshooting would be greatly appreciated!

Did you level your table surface to the movement of the axes?

CNC Bed Leveling - YouTube

1 Like

I have not yet. After working with support and doing a few more test cuts. It doesnt aappear that its cutting any deeper than about 3/8ths of an inch on cuts that are set at full depth of .745 in.

When it moves to the second cut path, the Z-Axis is moving up so much that the bit is probably 3/8ths of an inch off the workpiece and just cuts air for several passes before getting into the material which of course leaves it shallow.

Not sure if surfacing would help much until I get that resolved. I have a surfacing bit and plan to do it, just dont want to waste a board if my z-axis is incorrect somehow.

Something Ive just noticed while waiting to hear back from support. When I jog my Z all the way down, the end of the bit is about 3/8ths of an inch from the wasteboard. I cant get it to go any lower. This “might” be why its not cutting at full depth.

When using a inventables bit installed to the collar, Its even futher from the wasteboard. My whiteside bit is protruding from the collet 1.25 in where the inventables bit is only 1 in.

The router is seated as far down as it can go in the mount. So did I install something wrong?

1 Like

I don’t think there are extra holes to mess up the parts going together but it’s been years since I put mine together. Here are the specs It looks like you have 90 mm of travel for the Z. I’d check that 67 mm clearance and see if the router can go down farther a little.

Yep that was definitely my issue when installing the new z-axis. Im not sure if I got the instructions mixed up or not trying to bounce between the normal assembly instruction and the ugprade instructions but I mounted the Z-axis assembly too high on the X Carriage. I need to review the instructions on what the specs should be, but lowering it by 1.5 inches on the X-Carriage fixed the issue!