2 stage v carve no option for z probe?

did 2 v carves today both 2 stage. No option to use z probe on either rough or finish. ???

Are you using Easel? Have you used the z-probe on previous cuts? Or is this first go?

Used it before and it was fine. Never used v carve before today. No option at all for z probe only choices were "use last home’ or “lower bit to surface”.

Sounds like you selected manual probing.

@LarryHerberholz. This video may help you


Here is a second one

Both videos use two stage carving and z probe after changing bits. Hopefully this will help

I watched the video. Mine never shows the page with the z probe choice. It only says manual or use last home.

During the initial setup it asks if you are using the probe. I can’t remember exactly how to do it. I would call inventables support team and they will walk you through the process

I agree with Phillip, it sounds like your machine set up settings have changed.