Inventables Community Forum

3018 .... please help

Hey gang, I recently purchased a 3018 pro. Built as per manual, tested movement via offline controller and all was fine. After that I plugged into the pc to upload firmware that came on flash drive. After watching a few videos I decided to bypass candle and got straight to eastel.
After trying t set up my machine it would stall before the com number option could arrive. I tied entering manually in the trouble shooting area.
After that in the machine set up area it would load the com number page but go no further.

So I tried candle 1.1 and 1.1.7
Both only reading as port open. Nothing I’ve tried will get it to idle.

Mind you through all of this I havnt been able to controller my unit through the computer.

I’ve tried a laptop and pc both with win 10

Baud rate 115200
Device uno( ATemga328).

After attempting all this now the offline controller will no longer controll the unit.

If anyone has encountered some of these issues I’d appreciate your input or if there’s another post i could read to help it would be greatly appreciated.

Thanks brendan

  1. check out the sainsmart Facebook group. COUNTLESS highly 3018 focused ppl to help over there.
    Redirecting...

I can try to help, but the q&a gets delayed using the forum, so yeah the fb reply and notifications work much faster to get it resolved asap :+1:
2. Was the offline controller plugged in during the computer stuff?