3D view problem

So, after a trial run to carve out a simple letter using aspire, I viewed the simple project in 3D view and…its off. Meaning i cannot see the entire “3D wood” area. I can only see a small potion of the project in the top right hand corner of the 3D view. How can i see the entire toolpath view?

1 Like

You can use the wheel on your mouse to zoom in and out. And there are icons in the upper right hand corner of the screen to center and fit to screen.

Hi Curtis, i wish it was as simple as that. I did all that but the gradient area seems to have taken most of the space. Here is a pic of the issue.

Did you try those buttons on upper right corner. First one is zoom fit to window.

What does the drawing tab look like

I see that you have the drawing tab and the cutting tab both open at the same time.
That has created problems for me too.
close on of them and hit the “F” key.

I always have them both open and I have never had an issue.

I always have them both pinned as well. Never been an issue.

To answer all.

The drawing tab is normal i.e. zoom, manipulate, draw etc.

Ive closed and F5’d it several times.

I will try to reinstall the program tonite to see if it fixes the glitch.

I still have my vcarve pro and was duplicating some settings…to no avail. Caused me to crack open some rum and coke.


I believe if you mouse over to the brown section, depress both right and left mouse buttons simultaneously and then move your mouse up or down, you will be able to zoom that view in and out. Should also work with just the right button depressed. A mouse with a scroll wheel really helps here.

Thank you all for your responses! After a full bottle of Run&Coke, the fix to the issue was to remove the program and re-install and vwala!

1 Like

There is a file opengl32.dll in the aspire’s folder. Rename or delete it and the problem will be solved.