Adding text to project

Trying to add text to my project, Pull up text, pick font, start typing a sentence or word and it only puts one letter up.
Like Alan, type A then l, it removes the A and puts l in it’s place and so on. I have signed out and back in. signed out and restarted my computer, still same thing. Any Ideas.


Having the same problem!!!

THis isn’t the first time it’s happened. The last time, a restart fixed it. This time, no matter what I do, it’s still f’ing up on me!

My gf sort of figured out what was happening. We haven’t fixed it yet. Each time you type a letter, it thinks we’re disengaging, then when we type another letter, it reingages, and replaces the old letter. We managed a temporary work around, by clicking back into the text box, after every letter typed, but it is time consuming, and f’ing annoying.Z

That’s what I did this time, but would be a pain on a major project.

Hi Everyone,

We can confirm there is an issue right now with typing text into text elements. We will work on getting a fix out.

We will post updates on this issue here: Text editing is broken

Thanks Jeff.