Arduino does not work on 3 different computers!

As stated Arduino does not work on 3 different computers! I have windows 7 I have unplugged the gShield and just am trying the Aurduino

Arduino driver does not show up in the com ports so no way to do the inf setup. See picture

One note, when I had the gShield and Arduino plugged together and plugged in the USB I heard a loud pop in the PCB (not sure which one). My wires were not crossed or touching anywhere.

I did look through the forums but could not isolate my particular occurrence.

Any help appreciated

You heard a… loud pop? Was it working before the pop?

Well it was actually the very first time I plugged it in so no history to reference it working or not

No there is no sign of burning or smoke

Really hoping I can get some direction on this so I can get started any help would be appreciated

Have you ever played with an Arduino before? On its own? I’d look into trying to reinstall the drivers manually.

No I have not, I have reinstalled the drivers, and this in on all 3 computers

Have you tried the Arduino without the shield?

Which version of Easel Local do you have installed?

Yes I have tried it on all 3 computers none of them recognize it, none of them show arduino drivers in the com ports either


Uninstall 0.2.6 and install 0.2.2

1 Like


Ok Installed it

Does it matter whether you use 3.0 USB ports?

I’m quite sure that’s fine.

If you still can’t connect to the Arduino, take the gShield off and see if you can connect to the Arduino without the gShield.

USB 3.0 should work. Does the Arduino power indicator LED light up? How about the other LEDs?

I have been only using the Arduino with out the gShield in order to troubleshoot.

Yes green light comes on