Inventables Community Forum

Asking to Install The Easel Driver again

Anyone else having this issue?

Everything has been fine since the last easel driver upgrade to 0.3.18 , but today I get ‘Install The Driver’ even after installing it again it just comes back with same error!

Rebooted , reloaded Chrome, Shutdown everything and strarted again.

Still no love.

*** UPDATE: All of 3 of our machines have the same error.

Friday upgrades again:? @JohnHayes @JeffTalbot @Zach_Kaplan @AryehJacobsohn

Another update: Chrome doesn’t work for us but Firefox will.

Hi @DebbieLee - Looks like the team is working with you via email. They’ll continue to work with you over there!

1 Like

Hi folks, just wrapping this up with some information:

@DebbieLee the issue you experienced was caused by a change made to Chrome for Linux which caused it to reject the SSL certificate in Easel’s driver. If anybody else is experiencing this issue, you can work around it by using Firefox (or its equivalent in your distro). The Easel team is testing an updated driver which will fix the issue on Chrome. I’ll post again here when it has been released.

Yes we figured it out when we fired up the dev console in Chrome.

Thanks for the fix!