Aspect ratios using Easel

My apologies if I have posted incorrectly or indeed the wrong place, let me begin by saying that I am thrilled to now be a part of a community that offers support and advice. And thank you for hearing me out.

My adventure started today, my CNC machine has sat in the workshop for some weeks and today I finally got some time to start experimenting. I am using Easel because I just love the idea that everything I need is one place, I can design, measure and cut in an environment that assuming I’ve loaded the measurements correctly should produce my first work of art…!

I measured everything, table dimensions added, material dimensions added and my first shape with some text and a second shape added.

What was shown ( attached ) is a rectangle, some text and a heart shape, however what appeared after the job completed ( I was mesmerized by the movement and cutting ) was a squashed version of it and it is this I would welcome so thoughts on? Did I do something wrong etc, Why doesn’t the aspect ratio of what I have drawn produce the same cut?

Max & Tony EaselMax & Tony MDF Easel

I would welcome your thoughts please, have I missed anything when setting up?

With regards
Tony Deane
Newbie CNC machinist :wink:

Search this forum for “calibration”.

Looks like your X axis is OK maybe. Your Y axis looks compressed.

And your text is too small for the bit you’re using. Either enlarge the size of the text or use a smaller bit.

Thanks Jason

Yep, waiting for some bits so had to use what I had been given… couldn’t wait any longer to test it out… :wink: I will have a look at Calibration and see if I can find a solution.

Thanks again

try a solid fill for the text not outline

run Circle Diamond Square and post results.

https://www.shapeoko.com/wiki/index.php/Calibration_and_Squaring_the_Machine#Diamond_Circle_Square_Test

http://easel.inventables.com/projects/Y8LECVWo_NhGBF01PZ4gqQ

Thanks for the various tips, I am not sure they deal with the issue though?

I have run 2 cuts of 100mm, X & Y, the X cut is accurate, producing a line of 100mm but the Y cut is only 65mm. Of course that is known hence why I am getting squashed cuts and that not WYSIWYG given that I have drawn to scale on Easel?

Obviously until I can resolve this issue I am stumped and unable to use my CNC machine, should I output some code to see if the Y cut shows 100mm and if it does consider this a bigger problem than first thought?

Thanks again for the support so far.

Tony

You need to change your step per millimeter value under the GRBL settings of your controller.
Check - Steps/mm Calibration
This is an easy task to perform and get dialed in. If not, ask :slight_smile:

Thank you

You can tell I am new, but will learn quickly. Thank you for your help.

This video explained everything perfectly and I have now calibrated correctly… squares now look like squares :wink:

1 Like

Here are some more great videos and information that will help you get dialed in when needed…