Automatic spindle control stopped working

I have a powertail switch connected to the g-shield to power my Colt spindle and vacuum. It has been working fine. Now, it still works when running through the Easel machine setup “turn spindle on”, but it doesn’t work when running a job in Easel. I can hear it clicking/switching, but it’s not activating the spindle and vac hooked up to it.

There is a new feature that lets you select your spindle in the machine setup. I believe this problem started after this feature was added. What is changing when I select “Bosch Colt”?

Hi @Millerama, sorry for the trouble, I’m looking into this.

Hi @Millerama, can you check the RPM setting in Easel’s Machine panel? It might say “1” right now—if so, I think changing it to 12000 might fix it.

It was either 1 or 0, I will change that when I get back to the machine. Can you explain this new feature - being able to select your spindle. I’m wondering if I can adjust my setup to take advantage of this.


That fixed it. Thanks! The RPM was set to 1.
Since I don’t have the router wired into the controller (just power on/off) I assumed that number didn’t matter.

Thanks for the speedy response.