Backword z

i went to prob job on xcarve with easel and the z ran backword so up was down and down was up how do i fix this little problem

1 Like

The cnc directions are controlled via the $3 setting, this can be changed manually by reading the current value and using a chart to determine the correct value and then sending that command manually… OR when you do a new machine setup, there is a screen where it asks you to test the movement and asks whether it is working correctly or not. based on your answers to this question Easel will Automatically change the $3 setting. . .

so the simple fix it to do the machine setup all over again, making sure to test each axis on that page, and to answer those questions correctly.

the tougher fix is the manual method. You’d have to open machine inspector (Press Ctrl+Shift+D) and then scroll to the bottom, read the current $3 value and then use this chart to map it, and then determine the value that keeps X,Y the same but changes the value of Z only… that is the correct value for your $3.
Then you scroll to the top and enter that value in the console at the top and send it like this
$3=7 and send
Then scroll back to the bottom and click the small refresh button down there to verify the new setting took properly.

Here’s the chart:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.