Inventables Community Forum

Bit change z axis change

I’m having a consistent issue with my “detail bit”
I carve most of the material with a larger bit, then switch to a smaller one to get into the smaller areas.
I obviously reset the Z axis with the probe in between bits, but for some reason the machine is carving deeper than it should.
Also it grazes the top of my project when moving to other paths. This tells me that the machine thinks it is higher up than it actually is. But how could that be?
I have tried this several times, and can’t successfully complete a multiple bit carve.
Has anyone run into this problem?
I should add: this problem only started happening today. I was do the exact same method yesterday with no problems at all.

Where are you setting your Z when you do your detail carve?
You need to make sure you’re setting the Z on a section of wood that the roughing bit didn’t cut.
If you set your Z in an area that the roughing bit cut you will have problems like you’re describing.
Russell

1 Like

It is a perfectly flat piece of birch ply. I set my Z in the same spot every time, no obstructions.
I also noticed it is not only when I do a “rough” and “detail” pass. It happens every time I go to cut something using the same home. It cuts consistently deeper than it should.

I understand that the plywood is of uniform thickness but have you verified that the top is parallel to the spindle plane of movement?

Sometimes on wood that can’t be surfaced, like plywood, ill use shims as a thickness gage and then shim underneath to ensure that the top is as parallel as possible to the plane of the spindle…

Here’s how I do that…

Optimally if you surface the wasteboard and use uniform thickness wood, then it should be okay, but sometimes the plywood can have a bow or cut or twist to it and even though the thickness is uniform, the surfaces are not parallel, flat planes

I don’t know how else to say this other than that I am a very competent wood worker. Ive checked all the boxes for possible human error. The change of depth isn’t subtle, its about 1/8"
Is it possible the machine is compensating for something that I am unaware of? Maybe I pushed a button and didn’t realize it.
I appreciate the help so far, but the problem hasn’t been resolved yet.

Can youu share the file so we can take a look?

It happens consistent throughout all projects. Unfortunately it isn’t just one file.

Is the detail bit to big to do the cut?

Have you checked the z zero after the issue occurs? Bringing it back to the position where you set z zero, bringing it down to the surface and going into machine inspector and verifying the z is 0?

If it isn’t reading 0 where it did prior then you are either losing steps or the belt it skip skipping teeth, , or the bit has dropped in the collet, or one of the pulleys is loose on the shaft.

I’m having the grazing issue as well when creating files in Easel. There is no retraction before the return travel to the beginning of the tool path.

@GlennAuer,
Have you checked your “Safety Height” and “Origin Safety Height” in the Machine>General Settings menu?

@KamranOskouie,
Is it possible that your retract is topping out the Z-Axis or maybe the Z-Axis is binding when it tries to retract?

{:0)

Brandon Parker

1 Like

Machine is in perfect working order today. I have changed nothing.
Still I would like to get to the bottom of this.
Could it be that I had poor internet connection yesterday and that was affecting Easel’s memory?
Thanks for all the replies everyone, what a great community!

1 Like

No, In fact easel loads into your browser when you first load a project, you can actually then turn off the entire network and only a few things within easel fail to work… those are the app library, the pro design library, and the font library that hasn’t already been installed.
Other than those functions, I’m able to run easel fully offline, so I think it’s safe to say that it b isn’t an n internet connection issue.

1 Like

I have the safety height at 1/4" and the Origin Safety at 1" due to a tall L bracket. I use Easel for simple shape cuts, now if I use a file created in Fusion, there is about a 2mm safety height travel I set that works just fine. This only happens with g-code files created in Easel.

Does this machine have limit switches?

If the f360 design can use 2mm safety, are they center align? Is that how you’re avoiding that clamp issue on those designs?

As you can see in these photos, the shapes are all being cut at various depths.
This was just for test purposes, but I would stop and start in between every path.
I am setting the Z in the exact same spot every time.
This machine is a few weeks old, with very little use so far, I have checked the lead screw and it looks perfect.
The material is secure and clamped down with no warping. totally flat.



Ohh this is xcarve pro, I see.

I have seen a small handful if reports of z going lower mid carve, and continuing to drop lower, and I have a fix, but I don’t think the inventables support team likes my solution. So I think you should contact them directly.

I think the grbl setting for the acceleration of the z axis is to high.
The fix I’ve had a few ppl implement with successful results is to change the grbl setting for $122 from 500 to 100. Slowing down the acceleration (not the top speed) prevents this lock up where the z does a tad during lift movements and then stays at this lower spot, and sometimes drops lower and lower throughout the carve, depending on the origin safety and safety heights

Problem solved!
I spoke with technical support (I try to avoid calling them unless absolutely necessary)
They had me adjust the $1 value from 0 to 255, which has something to do with the current going to the z axis. I don’t know, I don’t understand really what that means. :slight_smile:
My machine is working perfectly now.
Thank you all!

1 Like

Yes, XYZ limit switches, but they’re not the issue. The object being milled is a coin, about 3mm height. There are no clamps, just an aluminum jig, the coins are held in place by double sided tape and Super Glue. The clamps used only hold the jig and are always at least 3" from coin. It only happens during travel back to the beginning of the tool path.

Ok, kindof a long shot, but is $32 set to 0? If you had used a laser in the past and thats stiller to 1, then that will sometimes do weird stuff with the end of carve process