Bit not touching wood but carving anyways?

What do I need to do to correct this?

Gonna need to share a bit more information to get any helpful advice.

It sounds like your saying the bit isnt touching the wood but it is touching when it carves?

If I understand the problem correctly, the carve is running, but is only cutting air.

If so, your z zero setting is off.
If you home the machine, and then start a carve, you have to tell the x carve where the top of the material is. You do this using the probe if you have one, or by manually setting z zero to the material top surface by jogging the x carve until the bit just touches the surface and setting the z height.

did you ever find out why the bit doesn’t go to the cut height, I have the same problem

I’m having the same issue. I have properly z probed the work surface and have done it manually, all to get the same issue. the bit is cutting air about a 1/16" above the work surface.
any help would be fantastic.
also, brand new x controller and motors.

I am making simple signs using Easel and a v-bit.

It can also depend on what software you use to create your tool paths.
Software such as v carve and aspire from vectric, and have a “z offset” that will affect the z height of the cut as well.
This could be your issue here, especially if it affects all your carves.
If it is only a single carve doing this, make certain that the material thickness setting is equal to the exact material thickness. Never assume the thickness of material, because it will vary, sometimes greatly, even within a single board.
Man made products (plastic, metals, glass, etc) tend to be closer, but can and do still vary.

1 Like

Did you ever figure out the problem im have the same issue

Are you zeroing with paper method or z probe?

If z probe did you carefully measure its true thickness and update the thickness in easel.

Also are we sure the bit can reach the material (sometimes people place the router.yoo high in is clamp)