Bit stucks into DWP 611 collet-holder

Servus,

I have the problem, that my bit stucks in the dewalt dwp 611 and I am not able to get it out of it curently.

I use a 1/8’’ bit with an adapter. It seems, that I have put both too deep into the collet-holder, and now, even after removing the collet-nut, I have no chance to pull the bit and the adapter out of the collet.

The collet - or the collet holder - I do not know, whats the correct name - is screwed into or on the dewalt itself. I have a wrench, that has the fitting size, but the screw is sitting very strong and I do not know, if its going out clockwise or counterclockwise.

Can anybody please help me and give me a hint or instructions, what to do, to remove the collet (or collet-holder) from the dewalt, to be able to remove the bit and its adapter?

best regards
Wolfgang

If all else fails, a radical approach, (and some may flame me for it,) that I have used on other routers inmy shop is to very carefully warm the shaft around the collett it self with a propane torch. this causes the shaft to expand very slightly loosening it’s grip a bit. You don’t need or want to get it red hot just good and warm.

After things cool down make sure the shaft is operating room clean and corrosion free. this is often the cause of stuck bit issues.

@JkWestphal: thanks for your idea.
I have tried this, but it didn’t work. Meanwhile I have borken the bit and its to short to grasp it with tongs or something like that.

I have loosened the screw meanwhile and have nearly disassembled the dewalt, but that didnt help.
I currently cant see, how to pull out a bit with a adapter, it its stuck deep into the collet, so that you can’t grasp it …

There should be a way to remove the collet, but I can’t see it at the moment.

Any ideas?

can you post a picture of the problem?

yepp, here is a picture:

by looking at what you have I would place a screw driver one that fits in the small opening and use a small hammer and drive it out from both side’s the last resort would be to put locking pliers on the adapter and warm the out side up and then in a rotate and pull up at the same time…

1 Like

@BobMarinoff: I have already tried both things you have suggested.
The adapter and the bit are sitting so strong, as if they are welded.

All that attempt, had only the “success”, that I have ruined two pliers (with the sharp bit) and have shortened the bit piecemeal, until it is now so short, that there is no grip any more …

The only chance I see, is to get the collet out of the dewalt, but I do not know, if this is possible and how to do it, if its possible.

Grip on to the collect it self not the bit you need to remove the collect first before the bit, and warm the housing around the collect…

yes, but the collet is not moving any 1/10000 inch :frowning:
I have warmed it up several times and tried to grasp it with different kinds of pliers, but from the front side, there seems to be no chance …

ok…don’t have any more way’s if you were here I could go into my little machine shop and work on it

Early on i had the same problem twice, I learned not to push the adapter all the way in as well as the bit. I had to use pliers and a standard screw driver and pry the collet itself out, don’t mess with the bit. it wasn’t easy and the collet will bend in weird ways if squeezed hard enough and will come out. Good luck.

James

thanx to all, I will go on to try to sqeeze it out

@JamesMurray: Where should I stick the screw driver. If I try that, it is always slipping away, so ist seems to me, its the wrong place, where I try to attach it.

Spray a little WD-40 or thin machine oil into a cup, and use a Q-tip or toothpick to add just a little bit all around the collet, between the collet and the shaft. You don’t want to get oil down into the machine, just a little bit between the two metal parts. You probably won’t be adding more than 2 regular sized drops, total.

Get a little block of wood or something just a little longer than the shaft, and use it as a lever. Put the screwdriver tip in the lip on the collet and start prying it out. Work on various sides of the collet so you can wiggle it back and forth.

If necessary, use a little propane torch to heat up the shaft evenly all the way around, but keep it away from the collet. As they said above, you’re going for warm, not red hot.

Be ready to buy a new collet if you damage this one. I’d suggest a set of collets from Elaire or Precise Bits, since they don’t require adapters and won’t have this problem.

@RobertA_Rieke: hurrayy its out :wink:
I think the wd-40 did the trick.

It seems, as if the collet is damaged, so I think I have to buy a new one.

Do you (or anybody else) know, what collet I have to order, to replace the demaged one?

I am in Europe, so if somene knows a european source, I would like to get an hint.

Thanks again

Wonderful!

I’m not sure about a European source, but you can do a search for “611 collet” in the forum and come up with a few good threads. Here’s one that has links to both Elaire and Precise Bits: DWP611 Question

I bought a set from Precise Bits since I plan on doing a bit of metalwork and need maximum precision, and theirs had a little higher precision than Elaire. If you’re primarily doing wood or plastic, the Elaire sets are good enough and a lot cheaper.

Sorry I just saw your message. Glad you got it unstuck!

I know this is an old thread but I have to add my bit.

I have exactly the same problem for exactly the same reason: 1/8 inch adapter stuck in the collet. Bit broken, can’t pull it out. Will try the WD40 thing that seemed to work for you and cross my fingers.

It’s a pain how here in the UK we can’t get the collet. I’ll have to order a new 1/4 inch and might as well get an 1/8 inch at the same time and just accept the expensive shipping and long time for delivery.

Just a though - if the collet is designed to be removed and swapped between 1/4 and 1/8 inch bits, how come they get damaged and require replacement when taken out? If there isn’t a bit stuck in them I assume they come out easily?

The collet is not removable from the collet nut for the Dewalt 611.

Thanks for the reply. I guess I’m in trouble then. I used some WD40 but it made no difference.

I’ll attach a picture.