Calibrate z axis (How to?)

Cant calibrate z axises. It will only move 1/4 inch. We have tried everything.

  • What is the measured travel for a 2" jog?
  • What is your current $102 GRBL value?

To find your GRBL parameters open Easel, choose Machine - Advanced - Machine Inspector or press CTRL+SHIFT+D

In the Console write $$ and press Enter, a list of $values will be listed below. $102 is the one you want, what does it = to?

It moves 1/2 inch to the dot. The setting is 188.976. We have tried going up and down with this setting and nothing changes. Also when we carve it will carve deeper on on end of the work area than the other. It also drags over the surface.

What machine?
Xcontroller or older gshield controller?
How did you change the $102 setting?

Regarding carving deeper on one side is indicative of a unparallell surfaceboard relative to Z. Or loosing steps along the way, hard to say without images of the symtpoms.

Went to machine then machine inspector. I have doubled the factor and nothing changes.

It must change, unless the change dont get stored somehow or there is something else going on.
If you after the change go the the $-list, is the new value showing or is the old one still shown?

1 Like

Here is a video to calibrate the machine


Oh, here is another one for the XCarve. The process is basically the same.


When I calibrated mine I found that it seemed to not be reloaded or something until I did $$ in console. Drove me crazy.

Yes, or any kind of controller restart :slight_smile:

1 Like