Calibrating z axis cut depth

When setting a cut depth of .125" my xcarve is cutting .158" (measured with caliper). Did some experimenting with shims under the probing puck and learned that a 0.050" shim would fool my machine into giving me the .125" i desired… Any way to fix this?

Yes, I had this problem a few weeks ago and asked the same question and was told to change the settings in Easel. So I had to look up how to change the settings in Easel. First off unplug the USB cable from the XController, then Go to Machine…Set up your machine, then enter your machines details then hit confirm settings…It will tell you to plug in the USB cable for the XCarve then it will ask you a few questions and then go through the homing setup if you have homing switches.
After that it will ask you if you have a Z probe…click yes…then plug the Z probe into the connector… then attach the clip to the router and it ask for contact…once you verify contact the ADVANCED SETTINGS tab will light up and press that. In there you set your Z probe thickness, hit continue and your done. Easy enough
Good Luck

Thanks , went thru that procedure but it didn’t go to the advanced settings at the end. Will try again tomorrow. Thanks a bunch

1 Like