Camera slider motor issue


I recently purchased the camera slider kit and received all the parts.

I’ve assembled and tried running it, but it seems something isn’t working…Whenever I try to make the rail move, the motor seems to just jump, like it isn’t strong enough to move the rail.

I’m using the Big Easy Driver and the motor runs fine when it’s by itself, the rail also moves without too much friction when I move it manually…but when I try to remotely move the rail, it just jumps and stumbles. Is the NEMA14 the right motor? Anything I might have done wrong?

Since the motor runs correctly without a load, the problem is likely to be the current limit setting for your stepper motor driver. The SparkFun web site has instructions for setting the current for stepper motors.

I have used these drives in a ton of remote video camera sliders in the 20-40ft long range. If you can let me know the voltage of the power supply you are using I am guessing I can help you out. My guess is that your power supply is too small for the needed task. Shoot me a message and I will help you out as best I can. i used to build these things for a client and i have seen this issue before I think.

Thanks for the replies guys!

Turns out you were both right - I was supplying enough voltage, but the current was too small. I adjusted the driver’s current flow and now it works fine.

Thanks again!