Can’t copy anything on screen!

Trying to copy and paste something to different work pieces with in a certain file, and it pasted pieces from something I worked on over a week ago! Keeps doing it over and over. Will not copy! Anyone else having this problem?

Only time it happens to me is if I am trying to copying an object (say a copy of a circle or a picture for example) into a text box… The text box only looks at the “last” text copied and will paste that inside in lieu of the object …

Could that be what you are experiencing?

Nope. Just trying to make a copy of an image.

odd… can\t say that it is happening to me…

Hopefully someone else pipes in …

1 Like

Are you using the menu or short cut keys. Sometime for some unknown reason in Easel, I have had the copy shortcut (ctrl c) not work, but going to the menu and clicking copy does.

Sometimes it does, sometimes it doesn’t. No rhyme nor reason.

I tried both. Same results. Gave up for the night. Even after logging out, closing the browser, same results.

Happens to me all the time. Just got on here to see if anyone had a solution. Hate when this happens. When it does start to work theres no rhyme or reason as to why.

Its happened to me before, I restart my computer and it starts working again.