Can you .svg guru's tell me why this happened?

On my third test cut … this looks like a simple .svg (and should be) but the machine didn’t do some of the lines in this logo. All the text symbols (not actually text) worked fine. Here’s a side-by-side showing the svg and the cut. The preview image in Easel looked fine also. Is this simply a fact of using a not small enough bit? I thought that choosing “cut anyway” would at least try and cut all the lines?

Here’s the Easel link: enter link description here

In the 3D view, click “Show Toolpaths” and tick the “Hide Material” checkbox.

The preview shows what it’s going to cut only. Looks like it did exactly as asked.

If the bit is too big for the detail required, the machine won’t attempt to cut it.

So either change design to suit the bit or use a small diameter bit. :smile:



1 Like

Choosing cut anyway, will just proceed with the cut, not cut more than was calculated. If you take a look at the tool paths, when they generate you’ll see they don’t cover the parts that weren’t cut. Choosing a smaller bit and regenerating the tool paths will show more of the design being cut.

As a rule, I almost always preview the tool paths to see what will and won’t be cut. Once preview the tool paths has generated, select to hide the material and that will give a better picture of where the bit is going to go.

SNAP :smile:

Was proof reading and yours slipped in before mine. Lol

1 Like

Thanks Ian and sketch. I will try that. I guess I was hoping it would just plow on through with any old bit - I suppose it would do that if I lied to it (telling it I had a 1/64" bit :slight_smile:

It might not respect me later, though.


I have a very similar issue but in my case, it can’t be the problem that the bit size is too big. In my file there are small objects with sharp corners that the 2mm bit would cut perfectly, but a nice wide curve from a larger shape shows up in red (and will not be cut)
Does anyone have any idea of how this is caused and how to fix this problem?
Source file is an svg from inkscape. The red areas that won’t be cut look like they should cut perfectly. In inkscape, the curve was also very clean (not 20 different “dots” in one curve but a nice clean curve)

It shows in red, but when you preview the tool paths does it show paths generated for the area? If it does then it will cut it, the red might be a bug in the 3D visualizer. The tool paths are the real tell.

the preview also shows dots along the curve in red, so those are points or areas that won’t be cut…
But that brings me to something I also wanted to address: is there a possibility to zoom in/out on this 3D visualizer? Small elements are nearly invisible in the preview so it becomes difficult to check for errors in details. Maybe something I could post in feature requests?

EDIT: on my mac I use a wacom tablet, hence no zoom, but now tested with my laptop, it zooms perfectly with the track pad. Woops :stuck_out_tongue: problem solved :wink:

any chance you can send a screenshot of the curve you are talking about with tool paths generated?

or better yet, share a link on here to the project?

All good info … thanks folks. I’ve moved on to a more complex carve now and I wonder if I can pick your brains again. I’m exporting a SVG from Arcmap and open it in Inkscape to remove the font info (that’s what Easel tells me I need to do). It looks just like this in Inkscape:

I’m very interested in cutting the various depths in one job. I shaded the contours light gray to black (shallow to deep). Is this possible in Easel? I’d like each contour to be about 1/8" or so. Here’s what the SVG then looks like when I import into Easel:

I believe I need to re-order the vectors and get rid of the black box things.

Thanks anyone.

(here’s the SVG)

When I opened your .svg file in Illustrator, it was all wonky, just as you see in Easel. I cleaned up the boxes and resaved it.

It seems to work just fine in Easel now.

My thinking is that there was something strange about the way Arcmap parsed the vectors to create the .svg file. Each shape was actually a compound path, a box with a hole in it.