Can't figure out what is going on!

This is getting frustrating. 3rd attempt at this and still not right. I have measured the wood 3x, made sure everything was centered to material, even resorted to counting tiny squares and still is not carving right. I have adjusted and adjusted. Looking at the preview every time it looks good but then go to carve and it does this.

It appears that your bit is too big and can’t carve all the smaller details.

If you share the project from the File menu in Easel we can have a look.

It is the border on the right side that carved too way off what is in Easel. Looking at the preview the border is exactly where I want it but it did not carve that way.

You most likely did not Zero your machine’s X and Y Axis in the exact lower left corner …

Remember that the center of the bit should be directly over the lower left corner if that is where you expect your X & Y Zero to be.


Brandon Parker

Did that. I double and triple check that. Did this carve before the red one and everything came out good.

It looks like the whole design (on the red one) shifted to the left. I allowed 1/2 inch on the sides and the left side is 1 inch from the edge and the right side is right on the edge.

Welcome to the forum! Have you gone through the steps to “Lock” your motors? I almost always have easel cut my final shape out with an 1/8" bit this way you are guaranteed the final result will be centered. The only thing I dont final cut are my flag unions I set my zero point to the center of the workpiece.

What does “LOCK YOUR MOTORS” do and how do you go about doing it?

take a look at these, hope it helps

The buttons never worked for me, there are a lot of threads on this in the forum.

You can set the Xcarve in machine inspector so it will apply torque the the motors when the machine is idle. This way you can change bits and nothing will move while you are doing it

Machine inspector

Type in $$ and press Enter, a list with the different GRBL $ values will show. Check $1, if anything other than 255 change it by:
Type $1=255 and press Enter.
Power Xcontroller OFF->ON and check the listing once more to confirm new value.

Dip switch #4 for each axis. OFF = Idle Current mode is OFF, stepper get full power all the time (governed by GRBL $1)