Cant get passed " run test carve"

It’s been months since I’ve turned on the machine due to getting the shop ready for winter.
not sure if I’m missing a step here…
I can’t seem to be able to get pass " test carve"…

Not much info to go on in your post. I guess you are running “machine --> setup you machine”, which always dumps you into the test carve as its last step.

So just click “file --> new project” and away you go.

If you find yourself in the setup window and want out without going into the full setup routine, just click somewhere else…a blank spot on the design space maybe…to get out.

The rest of this is tldr background.

You should only have to run setup once, although my computers seem to forget their settings every time my users log off. Lately I just tell the kids to go into machine setup, change “manual” to automatic, and ignore the rest of the setup routine, thus skipping the test carve step entirely. But I have no z probes and I diked out the homing switches on both machines. Easel apparently defaults to acme, no probes, no homing, and doesn’t care if you are using an X controller or an Arduino and g-shield or how big the machines are.

wow I’m good. I ended up getting it. Guess it’s been to long since I ran the unit.
Thank you.
The cut was great. 6x6 NHL logo from aluminum