Carve gets stuck, then cuts through the project

Hello guys,

I think I need your help :confused:
Currently I am trying to carve an sandpit digger for my nephew.
I created the parts (in Adobe Illustrator) and exported them as SVG.
When I tried to cut the first part, when 3/4 depth was finished,
the cnc got stuck for a short time and then started to carve through the middle
of the project. So I thought the wood was not fixed enough and for the next
(different/smaller) part, I completely fixed it.
But the next part had the same issue, at pretty much exact the same positon/depth.
And it is not even the position where the bit plunges, it happened on the other side.

Maybe I should mention that even for the first few passes, the movement was stuttering
a little bit when going around edges. Only x-axis moves smooth, as well as only y-axis.
When both comes together it seems to move slower. Is this normal?

I have already cut several projects that took a lot longer than 12 minutes and had no isses.
Somehow I start to believe it might even be an easel issue.

Some more information:
- part width: 600 mm
- wood depth 18 mm (pine)
- cut settings: feed rate: 1700 mm/min, plunge rate 228.6 mm/min, depth per pass: 1.5 mm
- bit: 1/8 in (3.15 mm) downcut

Here is the easel project if anyone would like to have a look:
http://easel.inventables.com/projects/Gsg2V5aJiw6JRzvEwUh4bg

Any ideas what is going on?

Thank you for your help!

Cuts might be a bit aggressive for your machine. Slow down or take shallower passes.
How long is the bit?

1 Like

Depends on settings but for the most part, yes. It’s due to acceleration limiting.

This is where you lost steps and you see the results of that.

What are you using as your controller? Xcontroller? Gshield?

Thanks for your replies:

@NeilFerreri1 Cuts might be a bit aggressive for your machine. Slow down or take shallower passes.
How long is the bit?

That is strange. As I said I already cut several projects with the exact same settings and never had any problems.

@JustinBusby

Good to know it is normal that it slows down. I am using an Arduino CNC shield.
Isn’t it strange that it looses steps at the same position for two different carves?

Nope.

Thermal overload. The drivers are shutting off due to temperature and it takes about the same time each time to get to that point. Either you have too much current going through them or are going too fast.

1 Like

Thanks. But the second part is only half the size, so imho it should
not stop at the same position. And I already cut several projects with these settings.
Maybe my controller just got killed over time. :confused:

which is the preferred controller?
cnc xPro v3?

@MerlinKonert The reason I asked about your bit length: Could it be that when you get to that depth that your bit is no longer 1/8"? If it’s 1/4" shank and you cut too deep, the machine will skip steps and make a mess.

No, it is a 1/8" shank as well and I checked the depth before.
As I said before it is a bit that I have been cutting even deeper with.
For example this project here:


Pretty much same setup

Just tried it again with 1200 mm / min.
After around 95% it did the same thing, although
it was smoother around the corners :frowning:

What happens if you run the same speed but only half depth per pass (50% of your current depth per pass setting)

@HaldorLonningdal
Actually I did, same result.

@PhilJohnson

Actually I have done it just once. But I am not producing a lot of saw dust.
I tried to clean it again, but same result. I have to admit, that my controllerbox is not a lot bigger
than an Arduino itself. It is just the Arduino with a protoneer board and 4 DRV8825 (with heat sink)
and a small fan above it. Strange thing is that it has always been working like this for quite some time now.

Today I ordered 4 of DQ542MA drivers. You think these will work? Maybe I can speed up the rates even a little.

No experience with them but I expect them to be just as nice as the TB6600 or better.

I have used shield with DRV8825 myself and I had similar issues and for the work we do the DRV´s are simply to weak.
Since upgrading to TB6560´s the only way I can get it to loose steps is to drive a 1/4" bit through 1/2" alu in one pass…

@HaldorLonningdal
Actually I cancelled my DQ542MA drivers orders and ordered TB6600 as well.
If Phil is using them, they cant be wrong :wink:
ANd in addition they are only 1/3 in price.
They arrived yesterday and now I only got to find out how to connect them and I can
continue with my CNC.
Thanks for your help

Just connected everything.
Seems to run smooth, although I havent tried to cut anything yet.
Thanks for your help!

1 Like

Hm. Drivers arrived. Thankfully it was easy to connect them with Phil’s wiring diagram.
Running really smooth now. But still…
Same Problem! Same Position roughly same depth. This can’t be happening!
Only difference: drivers are way stronger and it went through like butter
Slowly I start to believe its an Easel failure. Any hint what else I could try (maybe software wise?)