Carve on Top

I know I am doing something very wrong. I have played with the Z depth numbers and cannot get it.

I want to carve this on top of the whiskey stave not through it. I have a whiskey stave, material size is X 150mm, Y 300mm, Z 12.7mm. On the Transform Tab I have selected X-100, Y-100, and Z-4 (or any number > 4). Everything wants to carve so the thickness is that number.

Thank you for allowing mm to work, makes the math for an old man easier.

Hi Reginal. I’m not sure I understand what the problem is yet. Would you be able to share the project (copy-pasting the link on a message here) and images of your settings?