Carve Starts too deep right away - z probe

Help my x-carve keeps starting too low and cutting right away on the edge. I homed the machine, i have all the right depth settings, used the z-probe and still it plunges too deep right away.

The only thing i can think is my macOS update to Mojave is causing an issue :frowning_face:

Maybe I’m forgetting something stupid.

Update. Used manual method for setting the height and zero point. It went okay for a bit but then went too deep by a lot, almost bit into the clamp holder screws underneath the scrap board, also didn’t make any tabs like I had set in easel.

What is going on!!!

Check the pulley set screws on the Z-axis.

The tiny hex set screw on the top? Yep its tight. :confused:

Sounds like a clear sign of lost steps on your Z axis.

Something binding causing it to loose steps upon retraction (=deeper plunge)?
Do Z move in the right direction when you jog all the time? (a broken motor wire/connection will make the motor move but direction will be random)
What are your Z feed / acceleration rates? ($112 and $122 value)

So each time I would use the z-probe then go to run the cut it would just plunge like .2" deep into the wood right away and move over. Then when tried 3 times and failed to get it to begin at the right height I tried setting the z work height manually. Inching the bit down to the top of the material, hit carve. Then it cut mostly well but I didn’t notice it was going so deep past my material, probably about .2" past it. For some reason even tho I selected tabs it cut with none and started binding up and I hit the red button. Most shapes were pretty good though.

I am just really confused. Yes, it moves in the right direction. Don’t think its loosing steps, just think 2 things, 1 the z height is off somehow, maybe I need to re-calibrate it, steps wise maybe, not that I know how or can find a great example of how. Also 2 why are the tabs missing?


Thanks for your help. I’ll post my settings info tomorrow.

I assume that machine is calibrated on distance and say a 10" jog = 10" travel.

If not =>

The probe issue probably relate to incorrect block thickness used. Running machine setup will make you able to edit that. Measure with a caliper the precise thickness and enter that value.

As to why it go deeper and deeper during carve absolutely = steps lost.

Why two tabs are not carved can be due to the above reason or uneven cut surface / incorrect material thickness entered. 1/2" material is rarely exact 1/2".

You know what I triple checked this and noticed one of them is just spinning and not fastening to the metal and seems as if it’s shaved off a bit of the z bolt. Just need to figure out where i can get new screws and possibly new threaded z bolt.

Thanks it might just be this.