Carve stays blue

My USB port on my old computer was damaged and I have purchased a new computer. I have purchased a new cable and installed the driver. I have no idea what to do next. It will not connect or turn green.

Try hooking up to a differant com port.

I have tried two different ports and also tried a hub. Nothing. What next?

Try a differant com port number. If you are trying with com3 try com4.

I have tried ports all the way to 10. Nothing. But I am realizing that when I turn the x controller on, it is not connecting to the machine itself. Usually when I turn the power button on, the router part would sound like it was jogged. Its not doing that so it may be a connection issue between the xcontroller and machine and not from the xcontoller to the usb. Any thoughts?

Try shutting down Easel and unplug the USB cable. Turn on the xcontroller then plug it in then load easel and see if that makes any difference.

Nothing. The router still isnt kicking on when I start the xcontroller.

Are you sure the estop is not deactivated?

how do i check that?

You will need to pull it upward and may be give it a slight twist.

It wasnt that.

Well it was worth a try. Not sure now. Is he green light on on the xcontroller?

Try this:

  1. shut down your pc and controller
  2. plug USB cable on pc (usb3 it’s better)
  3. turn on the pc and make sure it Is connected to the internet
    Go to easel site, when you see the interface start the ccontroller

When you’re done, turn off the PC, then turn off the controller

Check and see what com port the usb has gotten.
Right click on the windows button (bottom left corner)
Select Device Manager
Look for the item “Ports” and expand
The com ports that are assigned on your system will be displayed.
The com port number will be in brackets.
Try using that in the program config.

Sometimes its the simplest fixes that elude us. Try turning and raising the red stop plunger on the controller box. This is what got me when I first assembled the machine.