Carve that didnt work out

Did this carve today as an experiment.

It was going well and had no issues up until about 80% complete it bored itself in the center and just started to carve it out. ?? no clue why but i can share the project if anyone is interested.

See the pics attached.

Forgot to note. the generating of the finishing pass toolpaths crashed the site.

I would bet that the bit slipped down in the collet OR something caused the whole Z axis to lower. You could prove this if it happens next time by jogging it back to Z zero as verified in the Machine inspector IF the value is off or zero for the Work position, than the cnc wasn’t told to carve that deep, but rather it was a physical issue with the machine…

1 Like

I had the same issue tonight. I used a .25 flat bit the first time it happened so I switched to a .125 bit and it was starting to look great until it decided to carve out the middle completely at a depth of .5. I checked everything that i can think of but i am not seeing anything wrong. Here is a picture of what is supposed to look like and a picture of what the carve did.


1 Like

Ohh i see, this is just a guess, but do you think the toolpath is trying to hollow out the backside since the stl is just the top and there isnt a back, like it’s not a solid model, but rather a raised face only? Just a theory for the Easel development team to look into…


That could be. Is there a setting that needs to be changed? Did I miss something when setting up the carve?

can you share your project/

Sure but sorry new to sharing. would you like the gcode?

Hi @WilliamStruck

I checked out your project and see what the issue is. The holes in your carve are because there are flat portions of your model that “touch” the bottom of the material. Since you’re doing a rectangle relief carve, you want to set the cut depth to be slightly less than the thickness of your material.

A second thing you may want to do, but isn’t strictly necessary, is slightly reducing the Z-height of the model and then shifting it’s Z-position up by that same amount. This will give some extra clearance at the bottom of your material for the relief.

Screen Shot 2022-10-19 at 11.46.40 AM

The amounts I picked in my screenshots were somewhat arbitrary. You’ll want to experiment some to see what gives you a good balance of results without losing too much detail.



looking at the OP’s ( @DerekCarriere ) photos, I see his Cut depth is also set deeper than the material thickness, so that change looks to be a valid solution for his project as well. :+1: good to know! Thanks Neil!

Would there ever be a valid reason to set cut depth as deeper than the project?

1 Like


No, and if you do Easel simply treats it as-if you set the cut depth to be the thickness of the material.


I have the same issue and my cut depth is set 3/16" from bottom of material.

settings.odt (47.2 KB)
settings 1