Inventables Community Forum

Carvey Z axis with F360

Hi all,
I am having an issue with Carvey where it will properly probe the smart clamp, but then it sits quite a ways above the material and starts “cutting”. It doesn’t touch the material at all. I’m sure it would eventually, but I am wondering if this might be a F360 issue I created. Maybe I set some height in there that I shouldn’t have?

It does a plunge and then retract, and then it does starts a spiral down into what should be the material, but it doesn’t touch it. It is a good 1/2" above.

Where is your WCS origin point set in Fusion? Could you have it at the bottom of your model?

1 Like

I do think I ended up putting it at the bottom of the model. To my brain that says that it would plunge deeper if anything, not float above the surface. I have it bottom corner of the stock, and then the model is pushed out a few mm from that corner, still sitting flat on the bottom of the stock. I suppose I’ll try to run another job with the ZPO set at the top corner instead of bottom and see how it goes.

That was it. Weird. Thanks!

For anyone else with this issue, make sure you set the zero-point offset, or the origin point for the process as the top corner, not the bottom corner.

If zero is at the bottom, all of your Z moves will be in positive space. When your Carvey sets zero at the surface, your stock is all in negative space. Basically, you were cutting down TO the top of your work.

There’s always the option of seeing your Z-zero to the wasteboard in real life. Basically, just make sure the locations match. Top or bottom or whatever…as long as the CAM matches your set zero, you’ll be good.