Inventables Community Forum

Carvey's X-axis - homing

Carvey worked fine last night. Tonight I tried a carve and it won’t home. Y seems to work ok, but X-axis moves to far left corner and it appears not to trip the switch. Carriage just keeps “thumping”, like it’s trying to move, but can’t. I assume the belt is moving but the carriage is all the way to the left.

I don’t see anything on Carvey X-axis homing issues in the manual or in messages. Will try tomorrow to see if customer service can help, but thought I’d ask here to see if I’m missing something or if anyone has a solution.

thanks!

Hello George,

Sorry to hear about your dilemma. I hope it gets sorted out for you as I know how much you enjoy working with your Carvey.

OK, it was a PICNIC error.
I went through everything from scratch and found that a hold-down clamp slightly overhung the back of the platform. Kept the machine from zero-ing. head slap.

1 Like

Problem in Chair, not in computer (or in this case, Carvey)

2 Likes

I see this post is old but my 4 week old Carvey is doing this same thing. I have tried everything. I took the waste board, table and center floor out (no clamps to be found) and it still THUMPS as if the switch is not triggering. I am at a loss. I have seen some good reviews on this forum about customer service. My requests seem to go unanswered unless I pester constantly… :frowning:

Any suggestions would be appreciated!!!
Thanks

I have this same issue. When I go on machine inspector and home, though the spindle moves it doesn’t trigger the switch and the green light isn’t lit. This doesn’t seem to be an issue for the y axis, not sure about the z. What should I do? We just got this machine.

Is it a Carvey or X-Carve? Regardless, the Z should move up first when homing. Might you have switched the wiring for X and Z?

Thanks for replying so fast. It’s carvey, and I haven’t seen it move that much in the z when homing initially, but the nut on top of the spindle is turning. I didn’t set up the machine, but where would I check the wiring?

Don’t…Can you describe exactly what happens when you try to home the machine?

The Carvey shouldn’t need to be wired by a user. I thought, based on what you described, that you had an X-Carve.

That’s what I thought, but maybe something got bumped loose during transit. When carvey tries to home the wasteboard moves back, and you can hear the y homing switch click, then the carriage moves to the left, and it keeps thumping into the side. It’s the same issue as GeorgeSholl describes, but like ChrisTaylor there is no obstruction. After thumping a bit the error message pops up. I can’t really tell if it moves at all in the z direction at all. I can take a video tomorrow if that would help.

Also as far as I know no one has used it at all, it’s brand new.

When it’s off, turn the nut on top of the Z by hand to lower the spindle. It’s probably on the switch.

The X-axis switch is behind the “wall” the rails are mounted to, about 100mm from the left of the machine. Try pressing it by hand and see if it shows as triggered in the machine inspector.

The spindle did lower, though when I tried to home it afterwards it made a new grinding noise. Pushing the switch by hand does trigger it in the machine inspector, as does pushing the z switch.

It looks like the issue is that the carriage does not trigger the switch, because when I move the whole thing by hand, it doesn’t depress it far enough. Maybe I can add some material to the back so that it will, or is that unadvisable?

Mine triggers the switch when the top part of the carriage is about 0.9" from the left of the machine.
How far are you able to move yours?

lol-- just found a plastic piece that was preventing the carriage from moving farther along! It was only just stopping the carriage short of the switch, but now it works.

Thanks so much for all your help!

1 Like