Inventables Community Forum

Carving to wrong size

I am trying to make a wine caddie. I designed it to be 12 x 4 in easel pro but it cuts 8 x 3 no matter how I set it up. I even remade the pattern in a new project. What am I doing wrong?

Can you verify your Grbl settings are set correctly to the X-Carve defaults? (specifically $100 & $101)
If they do not match can you share your current setting please

And did you recently perform a “Machine Setup”?

I did do a Machine Setup because everything was acting wrong. I have been going through chemo treatments so i haven’t used the x carve all summer. When i tried to use it today the x y and z axis all ran backward. I got that figured out except when setting the tool with the probe. The z axis goes up when it’s supposed to start cutting so I set it manually. something is wacky with the settings that I don’t know how to fix.

This is becoming a common occurance with the updates to the X-Carve…

On November 2nd inventables released a new “standard” version of the X-Carve which includes upgrades that require different grbl settings. They push these settings to the CNC during the machine setup and unfortunately the 2 options for setting up a machine isn’t labeled well enough (in my opinion) and many people who do not have these upgrades are selecting the “standard” setup (the normal X-Carve on the left) However those X-Carve owners who don’t have thee upgrades will need to select the one on the Right, the one with “advanced” in the title below the photo.

This option allows the user to select what their cnc configuration is from a series of drop down boxes, which will automatically update the grbl settings per the selection.

Again, my opinion: the act of changing grbl settings without making it thoroughly clear and providing the optional to select “don’t do that” is a major flaw in this process.

IF you don’t want to deal with the setup again ,you can fix your current issue by setting them back to the defaults per that link above. It sounds like your $3 needs to be adjusted based in this:

Thank you for all your help SethCNC. I have to home the machine every time but everything else works now. Thank you again.

1 Like

This is all very inconvenient… I’m sort of glad that others have been having the same problem… Everything seems to have been resized about 40% smaller than it should… Hmm? Gerbil settings (GRBL) eh? Awkward little critters… Looked at the other responses, but I’m still none the wiser as to how to correct it… And I have a backlog of carving jobs that jes’ aint being done at the moment.
mike

40%? Are you running a xcarve?
If so the new larger belts, or older thinner ones? (6mm vs 9mm)

AND what are your grbl settings? Specifically $100, 101 & 102

Did you compare your settings to these?

If that didn’t resolve your issue you might need to manually recalibrate the axis settings like this:

1 Like

Hello Seth,
Thanks for your really quick response to my dilemma. My machine is a 1000mm x 1000mm X carve. It has the older 6mm belts. No idea what my GRVL or GRBL (gerbil) settings are or where to look for them… … BUT! … … The good news … … I treated my machine as newly built and went through the commissioning procedure as if for the first time. All went well and began a test carve on some scrap mdf everything ok. Put a piece of good ply in for a finished piece and great results, just as I’d hoped. THEN… As I switched off the router and put the machine into ‘park,’ my eyes were frawn to the carved text and somehow I’d missed out the middle of the word ‘watercolor’ … ‘watercoor.’ All is not lost though. Have another piece of birch ply ready to go and the misspelt piece can be used to practice some finishing such as flowing paint into the carving.

Mike

1 Like

oh i guess i misspelled that (how ironic seeing your current carve issue)

But regarding the location: that’s why I added a photo with directions at that link with the default settings… and the video also show where to get to them…

Anyway, glad you got the operation part sorted. :+1: