Carving Too Deep

I am having an issue with my XCarve cutting too deep into all my projects. I put tabs on the projects and the xcarve blows right thropugh them and into the wasteboard, doing any extra pass into the wasteboard and usually destroying the project. I have tried cleaning out the collet and collet adapter, made sure the bit is not slipping, tightended the rain bands and still no luck. I use electronic calipers to ensure i have the correct depth of the material and always double check it. I used a speed square to ensure that everything is aligned and it seems to be straight on squared up.

Is there a way to run a quick Z-Axis calibration test? I am new to CNC routing and any help would be appreciated.

Give this a try. How are you setting your Z-zero position?

I have had this same issue of the machine blowing right through tabs… However… It IS raising along the path at each tab point. The problem is that it seems the machine is using a negative height for the tabs. I have established zero z using probe multiple times, ensured the cutter is not pulling out of the collet, and have even run some much more v carve projects that had no issues with depth since then.
Also good to note that tabs were actually working perfectly until I needed to add a few more than were in the default. So, I literally changed it from 2, to 4 and the height is 2mm. I honestly dont recall, but I think the default was 2mm.

So I am about to attempt another project where I need tabs again. I’m not really sure of anything else I can do to ensure the part stays attached. :stuck_out_tongue:

Meaning the actual carve depth do not match the intended carve depth. This can be due to inaccuracies with setting Z*zero and material thickness.

  • If for instance the probe offset value isnt precise the carve depth isnt precise
  • If for instance the $102 parameter isnt precise, the carve depth wont be either
  • If for instance the Z-axis loose steps, all bets are off

What I do for myself when I want to carve through is jog my Z down to the spoil board, then raise is = material thickness + a small added amount. This will be my Z-zero. I tehn set my design to = material thickness + the small amount extra I added.

If $102 isnt precise, it no longer matter and the carve should go all the way through. If it doesnt its most likely due to Z-rigidity or lack there of.

I think i see where the problem is or another symptom. If I do not see the tabs on the detailed view (im using Easel by the way), I cant expect it to cut them properly can i? It does not matter what bit type I select nor what height I set for the tabs. However, each time I make a parm change to the tab…location, number of, height… I see them pop up on the detail view for an instant, then disappear again.


Can you share the project or the resultant gcode.

I pulled the path out of this one and created a separate job to run after the main detail was done specifically for tabs and to separate the pieces from the main board. I am literally as green as they come in Easel and xcarve. I have some background tool and die, CNC and prototrak knowledge but you’ll have to walk me through pulling g-code from a job. :slight_smile:

Machine–>Advanced–>Generate gcode–>Export gcode

(I think)