Change the home position

i have the X-carve 1000x 1000 with X-controller.
i need to change the home position.
Righty now the (home) is position is on the BACK RIGHt of the table. it should be in the FRONT Left position.

thank you

This should have gotten set correctly when going through the setup: Otherwise you can set it manually below.

In Easel, go to Machine -> Advanced -> Machine Inspector. You should grbl settings there (if not, hit the refresh button within that Modal).

Check what your $23 is set to, compare it to the table in the link above and invert those axis. You can set $23 by typing $23=NUMBER in the “console” box. You will probably want to set $23=0 or $23=3, but double check this setting!

my setting are

machine position
x 97.450

$23=3 (homing dir invert mask:00000011)