Checkbox missed for using tabs

I can´t find the checkbox where I can add tag for
the projects don´t fall of the board

in a youtube clip showed them that there was a check box below the cut and shape
but not in my easel

What´s wrong

If I’m understanding you correctly, you don’t have the tabs option in Easel. It only gives you the checkbox for “Use Tabs” if the item selected has a cut depth that is equal to the material depth. So if your material is .5 inches deep, set your cut depth to .5 inches in order for the tabs checkbox to show up.

Thank´s Tarry

I check later today
and give you feedback

Do you know how to move the tabs to another positions ?

Once you have the tabs showing on the work piece, you can click and drag the tabs to different positions.

Thank´s Tarry
I got the hang of it

Have a nice weekend

1 Like

Awesome!!! Have a great weekend too!