Chilipeppr and drag and drop GRRRR

I’ve successfully run a few gcode files from v carve but its been very frustrating.
I drop the gcode file into chillpeppr, the part show up in the viewer window but the gcod doesn’t always show up in the left window so it run the program. I’ve walked away for a 1/2 an hr and it’s still not loaded, so then I refresh the page, drop the file in again, nothing, nothing and then all of a sudden the code is showing so I can start the program…

Another time I needed to move some tabs and feed speeds in vcarve… I resaved a new gcode file and dropped it into CP then the above crap again and when it finally loaded so I could run, it was not the updated file I dropped into CP GRRRRRR

BTW, Iam running windows 7 with chrome

Thanks for any help in advance

I will and thanks for the suggestion

I did try it and it worked much better once I setup the easel PP… Its very bare bones compared to chillipeppr and is there any way to zoom in on the part i’m carving or to view it’s tool path?

You can zoom with mouse scroll wheel or similar function. If nothing works then it is most likely an issue with your browser.
I just tested a Fusion360 shape imported to Easel and I can zoom/pan/rotate as usual.

you wont be able to adjust any parameters such as feed rates etc as all that is governed in Fusion360/CAM module.

Control scroll wheel only zooms the chrome page but the wierd thing is the part doesn’t get bigger, just the other parts… What does kind of help is under machine changing the work area from 31x31 to say 8x8 and refreshing page…

Are you ctrl-scrolling? Right mouse will drag.

I too had problems making drag/drop in Chilipeppr work right. The trick isn’t to use the drag/drop in Chilipeppr. Just drag your g-code file into a text editor, copy (Ctrl-A, Ctrl-C) the text onto the clipboard, and then in Chilipeppr, click the icon to drag drop, it presents a drop-down with a text area where you can then paste the text. This works flawless every time.