Contour cuts too deep using Easel post processor in Fusion 360

I have seen a few postings on this issue but the problem doesn’t seem to be resolved. I have used Fusion many times to create tool paths for a CNC with no problem. I ran into an issue, however, with doing it for my XCarve. I ultimately gave up and imported the model into Easel as an SVG. I would, however, prefer to use Fusion 360 for the tool path. Here are the relevant settings in Fusion:

  • 2D contour tool path
  • fixed stock size with the height being exactly the height of my model (i.e. no offset needed) absolute
  • bottom height was model bottom
  • I used the Inventables post processor for Fusion 360

My Gcode is attached. One troubleshooting idea is to stop during the first pass and use calipers to measure the depth but I wanted to check here first. Any sense of what’s going on?

Thanks. (17.6 KB)

How much are you off by exactly? Do you have axial “stock to leave” checked in the fusion 360 toolpath? Have you tried just creating a simple 1" calibration pocket in fusion and measuring it? As I’m sure you’re aware, there shouldn’t be any difference between the two outside of a few toolpath specific settings. As long as the machine is calibrated any set distance should be the same amount of steps, regardless of the post processor. I’m curious to see what your results would be with simple calibration pocket.

Thank you. Stock to leave is not checked. I haven’t measured what’s going on. I was hoping others had experienced this issues resulting in an easy answer.

I guess it’s possible. I’ve had some calibration issues recently but I don’t use easel so I have no idea if it would have given me different dimensions. I always calibrate to the gcode I’m getting from fusion.

Same feeds and speeds in Easel work ok?
What kind of bit?
Can you share Fusion file?

1 Like