Inventables Community Forum

Control plunge depth using vetric

I’ve designed an inlay with vetric. I’ve changed the plunge depth with the endmill, but still when importing into easel, it plunges too deep into the material putting too heavy a load on the router when it should be taking multiple passes with the material. How can I control the plunge depth once importing the gcode into easel???

This could be caused by a number of things, from the vcarve setup, to the machines grbl settings, even the z zeroing process.

What model cnc is this, can you post your grbl settings? (Machine>general settings>machine inspector and they are at the bottom)

Can you post the vcarve file (not the gcode or .NC file)
What post processor is being used?
If your using vcarve 11, is it the easel one that comes preloaded? (We’ve seen issues with that one)

What is the z zeroing method? (Probe or paper? and to the top of the workpiece or to the top of the wastebaord?)

Thanks!!

good food 2.crv (2.5 MB)

I am using an Xcarve 1000, purchased in Nov 2019.


I’ve downloaded the vectric-easel.pp file from Inventables and put it in the program data for Vectric. I’m using the most recent version of Vcarve 11.8.

I used the z-probe for zeroing.

I think what I need is how to have easel make two roughing passes (or more) with the 1/4" downcut bit when roughing out a two stage carve for an inlay. It is trying to cut more about .2" in one pass.

Thank you for your time.

What are your settings on Vcarve for the endmill?
Where is your Z-zero in your Vcarve job setup?