Controller settings

I set a value of $32=1 in lightburn and now my IOT Relay does not turn on automatically in easel. I am using a IOT Relay and DeWalt 611 set up. Any ideas to remedy this?

If you set it back to $32=0 does it work?

1 Like

$32 enables (1) and disables (0) laser mode. You should have it disabled to use your router.

Yes, That is exactly what I found. I had toggled it to $32=1 to get rid of a line my laser was leaving between letters and wasn’t sure what the original setting was. Thank you for your input on this. I wrote it in my notebook of settings so I won’t forget how I changed it. Lol

Thanks for responding. I figured it out by printing out a copy of the original setting someone had posted on another thread. I wrote it down so I won’t forget.

You can set up a macro in Lightburn to change the $32=1 or change it back to $32=0. I belive they have a tutorial on it.

Thank you I will check into that. I am just starting to learn lightburn.

1 Like