Inventables Community Forum

Cut depth for board

I set my thickness of wood that I am cutting; however, when it goes to cut my wood, it never cuts all the way through. I.e. thickness is 0.71” router only cut board 0.4”. I did notice the bit makes 2-3 passes above the board before it actually cuts any wood. Don’t know if this is the problem or not. If it is, how do I fix that problem? If not, how do I make it cut through the entire board?

How are you setting your z zero? Is it on the top of your work piece or are you using a z probe?

I have done both.

The z-probe makes a deeper cut but still doesn’t allow it to cut all the way through.

Have you checked the calibration on the z axes? If you move it 1 inch does it move 1 inch. Also a shot in the dark check and see if you may have changed something from inches to mm.

Hi Zak, I tried to assist in your prior post but never heard back from you, this issue actually sounds correlated to that issue, were you able to resolve the X,Y axis calibration being off? If not, then you can probably skip everything else I have here by going in an re-doing the machine setup and selecting the correct machine type and options. When selecting the Xcarve (whether it is new version or older) easel will change the grbl settings for the X,Y and Z axis calibration of movement.

IF it is only the Z that is acting up, then you can first check that it is set properly by doing this:
Go into machine inspector (press ctrl+Shift+D) and verify the $102 setting as applicable to your machine. At the bottom of that screen are your machines grbl settings.

IF you have the new Z axis with linear rails the value to verify is : $102=49.909
IF you have the older Z axis that uses V Wheels and a Looped Belt for the Z axis the value should be: $102=188.947
IF you bought the CNC off of someone else and there is a 3rd party Z axis that you are unsure if it’s Inventables or not, please share a photo, I can probably find the defaults.

Here are ALL of the grbl settings for the older Xcarve as well as the New one as well in case you want to verify that everything is set to defaults…:

.
.
.
.
Now IF those are correct then you shouldn’t be experiencing carving in air at all. BUT if you still can’t carve through then can you verify that the bit can reach the wasteboard using manual jog controls, If it cannot then you’ll need to loosen the 4 screws on the back of the Z assembly (if you built the machine then you would have installed these screws and mounted the Z assembly, its those screws) and then lower the assembly and re-tighten.

This note is rather new, they keep trying to word it better, a couple days ago it said something to the effect of “your height may vary based on usage” and about a month ago there was no note at all…
But this is a common Z not being able to plunge as deep as desired issue that apparently inventables is attempting to address via this note.

Hey Seth!

Sorry for the no response to the last message. I got several response and got that issue fixed. For this solution everything was set up correctly with the numbers. I did lower the z probe down on the back about an inch so hopefully that helps to resolve the issue! I will keep you updated. Thank so much for the help!!!

1 Like