Cut jumping to new orientation

Has anyone had a problem with the Carvey suddenly jumping to a new orientation in the middle of a cut? I was cutting the Rubber Band Racer project and was halfway through step 4 when my Carvey started cutting relative to a new origin. This caused the mill to cut straight through the body of the car before I could pause the cut.

Maybe this is a problem with the project’s gcode? Maybe it’s an error on the Carvey side? Any ideas?


For me it looks like the belts aren’t tight enough or some mechanical problem

I ran the job again with the same results. At the exact same position, the Carvey started milling right through the middle of the car as if it started a new design. This would seem to rule out a mechanical problem. I attached a screenshot of the Easel file and the ruined car just after I hit pause.

If the cutting paths look correct in Easel, how could the Cavey offset them to such a degree?

It looks like the bit is getting caught up on a deep cut, causing the belt to skip. This file was made with free web-based cam software, so unfortunately there isn’t a lot of control to correct that issue.

My guess is that its getting stuck on those protruding wheel wells. Maybe you could try running the profile cut after the rough cut, but stop it before it gets all the way through. This may clear whatever is getting in the way before you do your final pass.

I would call Inventables and have them look at your file. It does appear to happen at the exact same spot both times, so it doesn’t make sense that it would be a mechanical issue.

The project uses Walnut as the material, but your pictures show a wood that isn’t Walnut (Cherry? Maple?). Did you set the material correctly?

Thanks… that makes sense. So basically run the finishing cut twice… on the first pass stop it before it skips and clean out the debris. On the second cut, hope the bit doesn’t get caught. Sound right?

The project uses two types of wood, Walnut for the body half of the body, Cherry for the top. This problem occurs on the top half of the body which is Cherry.

Ah, I see. If you just want to get the project done, you can reduce the depth per pass to 50-75%.

This will reduce the stress on the machine, which should stop the bit from wandering.

For some reason (possibly bc it’s g-code), the project does not allow editing cut settings. However, I can edit the machine settings. Would increasing the safety height do the same thing?

@VinceAllen You’re right, when importing g-code you can’t change the cut settings through easel, you (or the person who made it) would have to make those changes through the CAM program that was used. Only the Safety Height is used when importing gcode (iirc, it raises to that height at the end of the job, then pulls up and goes into “park”).

The best way to handle this right now, is to get your hands on the gcode, open it in a text editor, and reduce the feed rate of the cuts. Otherwise the owner of the project could upload a “version 2” of the code that goes a tad slower/shallower.