Cut seems off compared to pattern

i am having issue with a cut where everything looks great on screen in easel yet the cut seems to shift in the same place in parts of the piece.

i have tried moving the piece to different areas of my wasteboard when cutting, i have tightened up all my wheels and there is little to no play in them, even tried first doing a facing pass to make sure i am level on the piece and yet i get a strange occurrence when i cut, most notably seen in the top portions of both letters

the attached images shows what the pattern looks like on screen with regards to the M and A in the cut and you can see it is a straight path along their edges with no extra points added, yet when i cut, in these two letters in particular the bit seems to take a wavering cut and it is consistent throughout each piece i cut so it does not appear random

is it possible that the easel file has become corrupt and throwing some odd points into the pattern? also the overall cut in general seems like it is not smooth in comparison to other designs i cut on my machine

for this cut i was using a 1/2" 60° v-carve bit and sticking with the speeds and feeds that easel recommended for the cut

feed: 50in
plunge: 20
depth: .06

the file was originally created in illustrator and brought in as an SVG into easel. i have made cuts in the past with this pattern and it did not do this yet now it seems to do this every time i make the cut


This text will be hidden

What does your preview / simulation look like? Is it what you expect there, or does it look like your actual carve?

yep, everything looks golden and what is to be expected in both the preview and the simulated tool path

Tell us more about your material and the bit you’re using. There is a lot of debris inside the letters.

How did you make your design? Is that all from Easel, or did you import the letters from other software?

i am using birch plywood for the material and cutting using a 1/2" 60° v-carve bit and sticking with the speeds and feeds that easel recommended for the cut

feed: 50in
plunge: 20
depth: .06

i also tried first roughing out the large areas with a flat 1/8 bit and then finishing with the V bit but got the same results

i created the design in illustrator and exported it as an SVG file and then brought that into easel

Are the A and M the only spots where it’s not carving as expected, or are those two just examples of a bigger problem?

Can you share your Easel project with us? File > Share > Share with link > Save, then paster the link in here.

the A and M are the most notable letters and the place where it jumps is consistent in both of them

i am going to try recreating the design in illustrator and export a new SVG file and see where that takes me. i don’t want to share the easel project file at this time as these are limited edition products i am creating for my business and therefore want to keep it out of the public realm

i do appreciate all your input on this topic

I understand your reluctance to share the project.

Let us know if you figure it out, in case anybody else has this pronlem (and because I’m curious :thinking: ).

will do, it is a bit strange but i have heard of GRBL files becoming corrupt and doing freaky things during a cut so stripping it back and starting anew might rectify the situation, regardless, i will give an update once i test the new results

i might also recreate it in fusion360 and export a tool path from there as a comparison as well, i have more control over the tool paths in that program and can setup more precise levels of detail

I like the Fusion360 idea. Much better control.

i finally discovered what the issue was, i had a crimp in my y-axis stepper motor belt so every time it got to that area of the cut where the crimp was it would shift slightly because of it

1 Like