Cutting Depth Easel

I am using a Sainsmart 3018 with Easel. My actual depth of cut is always less than half of what I set it for. On my last test cut, in MDF, I set the cut depth at 1/2 inch and the actual depth cut was barely 3/16 inch?

have you calibrated your steps/mm? easel is intended for use with a known set of parameters.

Where do I calibrate steps/mm

1 Like

I’m having the exact same issue,

The video in the link shows how to correct the issue in X-carve but I’m having trouble translating that to easel.

this is my first dip into CNC so i dont quite have the intuition for it yet.

Easel - Machine Inspector - in the Console window yuo can type $$ and press Enter to see your current GRBL values.
To edit any value, simply write which parameter you need to change = new value and press Enter. Like $102=188

yep, that was it.

for some reason it was set to 188 instead of 1600. problem solved!

I would readjust microstep level to a coarser setting, thus reducing the step/mm setting. Its unneccesary high :slight_smile:

That is because its the default value for the Xcarve which Easel is tailored to :slight_smile:

I have this problem today, and I see where to make the change, but I don’t know what to change it to.
I have a red Chinese machine :frowning: to learn on. Is there a way to understand what the proper value should be for $102= ?

You need to recalulate your $102 value.

What is your current $102 value and how far (exactly) is the travel of Z when you command 1" travel?
Actual travel * old value / commanded travel = new value.