Cutting off track

Anyone have any suggestions on what I’m doing wrong? It’s suppose to be a K.

Pictures?

Sorry it was suppose to upload a video but it didn’t. Here’s some pictures.Uploading… Uploading…

Thanks Robert. I’ve adjusted and adjusted by I will keep trying because I’m sure I missed something. And thanks for giving me an answer instead of a smart a** comment like Bob. And yes I looked through some of the troubleshooting comments but didn’t see anything about my main concern which was the jagged like part of it. I’m new to this.

1 Like

Something nobody searches for. Ever. Even if they’re bored.

I’ll figure it out. Y’all definitely don’t have to worry about me asking anymore questions.

Totally get it. It just seems like I’ve tried everything and it’s not working. The main reason I posted another one is because there are parts that are jagged like the machine is zig zagging and going straight up on the first cut. I’ve been cutting things out for a long time with a jig saw but decided to break down and try one of these :roll_eyes::roll_eyes:

Amanda

Dont give up , heck congrats on getting that darn thing together. it takes a while to fine tune and and troubleshoot issues .
I have a pile of wood pieces where the stupid thing just went haywire. You are probably using easel good software maybe try with scrap wood another design . here is link for fine tuning
http://x-carve-instructions.inventables.com/xcarve2015/step15/

Can you please post the file? I suspect nothing mechanically wrong if it start out ok. Im guessing its a paths issue.
You can pm or post. Whatever works for you.

In addition to phils questions

What’s the design and g-code done in?
Did you design letter and import to easel?
Can you share easel file?

What are cut speed settings?

Have do you have any slop in the zaxis carriage?(does it jiggle at all by hand) tighten the eccentric screws. Should be no play anywhere in the carriage when you try to rock/twist it.

Machine sounds good. I think there is a tiny zigzag in the file.

I’m not by my machine today so I don’t know all the answers to the questions but I do know some. The K is just a font that is on easel, I didn’t import anything. I’m using a 1/8 straight bit.

Your X-axis is being held back, I would disassemble the X-xais motor/pulley and make sure it is securely tightened, and use blue Loctite to secure the screws in place.
Since the letter R is from Easel the zigzag should not be from the gcode.

For kicks I’d check the X-pot current setting aswell to make sure it is at its nominal value.

Before disassembling the entire machine check your g-code. The machine sounds ok in the beginning of the cut. However a tune up never hurt.

I’m easel you can double click the letter or click (edit points I think) and if you see white dots there then that’s your problem solved. Those SVG letters in easel were never meant to be scaled that large I believe.

I did see white marks in my letter when I enlarged it!! I figured it was something that wasn’t suppose to be there but had no idea what it meant.

Delete them to a straight line and it should fix you problem.
Go slow and take your time lining it up. That large a letter will show every mistake.

Hot damn it worked!!! Adjusted some of the wheels, loosened the belts a little and just tuned it all up!! (Excuse the broke tip, that was my fault). Thank y’all sooooo much!!!

3 Likes

Well done.