Cutting out an owl with Vcarve Pro to easel

Guys I am having a hell of a time. I am trying to cut out a gift for my niece tomorrow morning lol. I am trying to get use to sending from VcarvePro to Easel via GCode or anything else. I have also tried sending through USG. I am using a test board of .085 to cut on to try the design. I rest the start point of the mill bit right on the wood. I send the information and it never touches the board. I attached the files. Maybe someone can tell me what this idiot (ME) is doing wrong?

THanks as always (34.8 KB)
OwlVcarvePro.crv (217 KB)

Have you used UGS successfully before?

1 Like

Your profile cut is only set to cut ,085 inches deep. And you are using a 1/32 inch bit to do the profile.

If I understand what you want to do, your profile cut should be set to a depth equal to your material thickness which is .18 inch and you should use a larger tool. A .125 inch end mill will do just fine.

1 Like

ok…I had to download and install the update to open the file…lol

Are you zeroing the machine on top of the wood? The wood is setup to be 0.18" and you are cutting 0.085" won’t cut out, it is not deep enough.

I don’t know anything about VCarve, but I ran your .nc file in OpenSCAM and what I saw was pretty much what you described. The bit doesn’t go down into the material at all. It seems to skate on the surface but doesn’t actually cut anything. It’s also only 1 layer deep.

I would suspect you’ve got something set wrong somewhere. Is it possible that you don’t have it set to carve below 0 in the Z axis, i.e. it thinks it’s starting from the wasteboard instead of from the material?

Plunge rate look odd

I strongly recommended going through the vectric tutorial projects and watching the videos. They are very helpful and taught me how to use the program.

Much easier to keep it in VCarve.