Cutting smaller than in drawing

I noticed that there was another posting with a similar title but I think my problem is different.

All of my carves are coming out smaller than designed. I create a 4" circle and it comes out less than 2.5". I tried carving a heart that was about 5" tall, it came out just over 2.5". The lines and curves all seem to be proportionate so I assume that it isn’t a skipped step.

Is there a setting that changes the ratio or something that I am missing?

Thanks in advance.

I replied to your post over on FB, but again, the 4:2.5 ratio is very close to the difference between the older and newer X-Carves.
The older version (Pre Nov 2021) X-Carve uses a X,Y calibration setting of 40.00
While the newer on (Post Nov 2021) and those older ones with the New X.Y steppers and Pulleys and 9mm wide belts use a calibration setting of 26.660

So it seems as though you have an older version X-Carve but have selected the newer version while doing the machine setup in Easel. And this selection causes the cnc settings to be auto updated to those settings for the selected machine.
You can go to Machine>Setup new machine and re-do this process and select the older machine in order to have these settings auto changed back… OR you can manually change them as described here:

OR you can manually calibrate like Phillip shows here:

Thank you!

I just bought it used, and new it was older but I was told that it had the upgraded belts and Z-axis. The Z-axis looks like the upgraded one but I have yet to measure the belts. For those reasons I set it up as a new model. I will change it once I am home and report back.


1 Like

Alright, I have a Franken machine! The Z-axis has been upgraded but not the belts. Went through and calibrated everything and it works like a charm.

Thanks again!


1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.