Deeper than depth per pass setting

I have my depth per pass set to 0.125 and even use the z probe, it still starts the first plunge to 0.1875. Any ideas?

1 Like

try using a piece of paper instead probe. you might have to adjust thickness setting for the probe?

1 Like

You may need to verify your cnc grbl settings are correct for your model x-carve.

And also that you are probing for z zero ar or extremely close to the area of the carve and if possible, that the workpiece surface is parallel plane to the cncs spindle plane of movement.