Desperate. Design Won't Carve

One of my employees set up this file and has made it cut repeatedly. She’s no longer with us and I can’t seem to get this one file to cut for some reason. I need to get these orders out and am desperate for help.

We have it set up as two jobs. The words are set as the first job.The words are cut. The small dots at the bottom are cut. But, I can’t for the life of me get the 2 boxes around each design to carve.

Here’s the link. Any help would be much appreciated. http://easel.inventables.com/projects/WPrl9eEUZxfPFFFaVacW8A

File-> Share -> Share with link
please.

Does the link in the original post not work? ( forgive my ignorance here. This is my first post in the forum)

Maybe this link is best: http://easel.inventables.com/projects/WPrl9eEUZxfPFFFaVacW8A

That worked. What happens when you try?
And is it Step 1, Step 2, or Step 3 that you are trying to carve?

I am admittedly ignorant to my xcarve. I bought it, had an employee already familiar and we got slammed so I didn’t take the time to learn past designing. So, please be patient with me.

We had it set up as two separate jobs. The first job, is the text only. I ran that with no problem. The second job, which is the link I shared, ran as a roughing pass but only cut the tiny circles. It gave me the option to do the detailed pass and run the text again but it’s already run.

It’s not showing the square outlines being cut at all.

Are there additional steps I’m missing?

I’ve cut it many times with the roughing pass, and once with the detail pass and the outline doesn’t show.

Ok. That’s good. Looks like you just need an understanding of two-stage carving. As you are pressed for time I’ll give you a run-down:

2SC uses two bits to achieve results. 1st bit is larger and ‘hogs’ out most of the material to be removed. 2nd bit is smaller and does the final cut (to specifications) and the detail work that the larger bit cannot fit into. You need to perform both cuts when doing 2SCarving.

You can switch it to single stage carving by deleting one of the bits in the upper right of the interface. Just make sure the bit you use is small enough to detail your work.

Your depths are pretty shallow. Is this your intention?

I think you figured it out! Deleting the smaller bit from the workload made the outline cut! Adjusting the depths now.

Thank you so very much!

1 Like