Detail pass getting stuck and not continuing

Hi Forum and Seth. I had posted previously that my detail pass was freezing and not continuing with the rest of the pass. I am using a 1/8th Roughing pass and then a 60° V-bit for the detail pass. my text is two lines which total; 760mm x 125mm. They worked (with one freeze happening on two of my three test carves). I received great advice from a couple of people and Seth also gave me heaps of advice.
When it freezes, it stays in one spot and moves about 1mm back and forth indefinitely,

So, I disabled the USB selective suspend settings, I replaced the original USB cable that came with the X-Carve, I purchased a USB hub with external power supply, I turned off the antivirus and security and malwarebytes.

Today after all that I decided to do my final carve on a cypress pine slab that I using to make a sign for a client. The roughing pass was done without any problems, but after 3 letters of text and halfway through the fourth with the V-bit, it froze and rocked back and forth again. I immediately hit hit Alt-Shift-D (as Seth had suggested) and yes commands were still being sent to the CNC? (I have no idea what the commands were)
I stopped the carve, (it went back to my X-Y position) and I closed everything down, reset the laptop, turned the X-Carve off and back on. When all had restarted I reopened Easel, reopened the job I wanted to do and started again, thankfully I could still use the same X-Y position (I had my fingers crossed that it would work and it did). I set the cut depth to zero on the letters that had already been carved, and started the carve again, it started on the fourth letter (that it had frozen on in the last pass) and only lasted a short time and froze again. So I zero’d out the cut depth on that one (unfinished) and tried to start again on the next letter, it also froze halfway through?
I then did another total reset of everything, and started again and it worked fine for another three letters, then froze on the fourth again?
So my first thoughts were wondering if it could be Easel or X-Carve software problems (an update maybe?) However I now wonder if the SVG file of the text that I created in Inkscape, could be corrupt somehow? Every sign I’ve done up to now has been created in Inkscape, and I haven’t had a problem with any of them?
I’d appreciate any thoughts . . . .
Apologies for lengthy post.

1 Like

I need to apologise for my newby/novice post above. :slight_smile: I was so sure there was something wrong, but after Seth had explained to me (in a previous post) that the V-Bit carve can take quite a long time because its flattening an area with such a small point, I realised that my detail pass was not getting stuck, it was actually still working, so I decided to employ some patience and watched it while it took almost 10 minutes to rock back and forth and actually complete what it was supposed to do.
There was actually nothing wrong, other than me not really knowing what was going on.
It’s so good to learn something new, and I’ll be aware of this for next time.
Again I apologise for my newby posts.

1 Like