Inventables Community Forum

Detailed preview is blank

NathanJones3m
Recently picked up a Shapeoko 2 and it’s been nothing but great. I did some cuts, but today, i noticed that the “detailed preview is blank” when it comes to “outline”, but preview is there in “fill”
I have tried 2 of my other laptops and they both have the same issue
I also tried IE and firefox, same issue
I have also tried the “troubleshooting, 3d preview not showing” and the issue remains
I updated all my browsers and issue remains

Any help would be greatly appreciated

I’m having the same issues. Had the 3d preview right up till I went to simulate then it went away. I’ve heard of several others including PawPaws but not seeing any responses for correction.

I would say the bit you are wanting to use is to big for the project. If the bit is to large when you preview it will not cut anything so there will be nothing in the preview window. Try a smaller bit or a vbit and see what you get.

I was able to reboot and get it to come back. I was using a 60* Inventables V Bit.