Easel acting stange after updating (solved)

So since I updated the new easel driver my xcarve is not acting right. It seems to be cutting deeper than it should and it will cut a few things correct and then kind of go off on its own design. Is the depth causing the router to misalign and cut wrong or is it something with easel that is causing the issue? It is supposed to be cutting out a smile and it starts it right and then kind of goes off

Check you setting $$. Especially $102 acme rod or 8mm rod? Also $112 also $122

now its acting all sorts of crazy. makes all kinds of noise barely moves. not sure whats going on. i am almost 100% sure its an acme rod if memory serves me correctly. what should i be checking on these settings?

was working fine until i updated the new easel driver now its all crazy and i have 2 orders due Tuesday and a show coming up in the beginning of October that i can’t do anything right now for

Settings look right

What version easel? Have you tried restarting everything?

Firmware Version: Grbl 1.1f
Easel Driver Version: 0.3.9

i checked the bands and they are tight.
i run a long jog sequence. 25 inches both on x and y runs fine.

i send a test job to the machine not even with the router on just running it up above the platform and it goes all haywire
also while idling the motors making a very light high pitched sound the the motors jerk every now and then

this is similar to last time i updated firmware from inventables

i tried resetting the machine through easel.
tried re uploading the firmware

still same problem

not sure what to do

so I stopped the easel local service and unistalled the the version of easel driver. installed the previous update I had and it seems to be working fine so its something apparently going on with the new driver and my machine and or computer

I was just going to say roll back. Is this working now.

Yeah everything seems fine now.

1 Like

ok I lied. thought it was running fine but started a engraving and it is doing the same thing again. grrr.

So it’s still stepping down as you carve? Che ck the pullys! I use a sharpie as torque stripe to verify that it’s not slipping.

I actually drill through my pulleys with a very small bit and splice a metal wire through them and then cover that with metal tape. works quite nicely.

I finally found the problem. after combing the forums for awhile trying to get some hint to what was going on I saw a post about loose wires causing issues, which I did check them real quick as I was working to solve the issue, but this time I took a much closer look and found 3 wires loose. powered down. reattached them and let it run up above the board. since then no problems.

so it might be a good hint for anyone in the future with similar issues. really closely check your connections. I am sure with the upgrade xcarve and controller its not as much of an issue as they have simplified the connections and building of it, but with the pre sept 2016 one it seems it can be an issue.

1 Like