Inventables Community Forum

Easel can't find my iMac

first off I would like to say hi to all members. I’m a retired Aircraft engineer and love model engineering.

I recently got a 3018 pro and everything was going well till I tried to run a program from easel, It just gives a pop up asking to instal the easel software. I have already installed the software but still get the pop up. No firewall or virus software running, Candle installed and configured and a good internet connection? iMac Catalina
anyone else had the same problem
casp

Did you load the Easel driver?

Hi Traxxtar thanks for your reply. Yes loaded the driver

Hello Mark and welcome to the forum,
While I’m not able to answer your question I have seen communication about the 3018 and I dont know if you looked through the old searches are not. You may be able to find what you’re looking for. If not someone will be able to answer your question
Good Luck
Russell
https://discuss.inventables.com/search?q=3018

thanks Russell, I did have a quick look through some threads but unable to find a relative one to imac but will keep looing thanks. mark

1 Like

well I finally got it moving through easel, took me ages to figure out what USB port it was using. Going to hook it up to a windows 10 pro pc in the next few days and free up my iMac, just need to source a screen.