Easel crashing when simulating


I’ve been asked to make a cheese board with a Newcastle United logo (English football (soccer) team)

It seems however when i try and split out the logo to carve with a 0.2mm cutting bit ready to fill with resin, easel won’t simulate the job. It just freezes up.

Can anyone help me with this?


Hey Alex…

I just ran the simulation… took a few more seconds than the norm but it did work… Unfortunately my work computer doesn’t show the 3d preview page… but it says it will take about 1 h 19 m…

EDIT - Come to think of it … your pic shows that it has been simulated… when exactly does it freeze up?

That’s with the bit set at 1/8" so it doesn’t cut the detail.
Try this version with the outer profile removed and the bit set to 0.2mm


I get this far and it locks up.

Will try in a bit… (pun totally intended…).

on my way home…

Crashed on me as well… Not sure why… i tried combining everything and it seemed to work… but when i clicked on the edit points however, it seems to me that the full picture is not going to be carved out…

Hopefully someone else can step in and have a look…

Disregard, misinterpreted issue.

This is still coursing me a massive problem. I need to cut this ASAP.

Can someone at Inventables @Zach_Kaplan have a look and see if Easel will run this for them? I now seems it will simulate after a very long wait but when i try and run the detail pass Easel just freezes and wont start the machine going.


Did you try a different browser?

I get the same problem in both Chrome, Mozilla and Microsoft Edge.

I’ve tried a few different files and the results are always the same. Is there another program i can create the G code in? i think that Easel just can’t cope with the complexity of the file.

Did you ever get this figured out? I m having the same difficulty with my file http://easel.inventables.com/projects/4ld63dbAW-LdHHhBt-7kYw Needless to say it is frustrating the crap out of me. I was able to cut it on a much smaller scale, but not this size.

Actually when I go to cut it will take a long time thinking and then kick me out and tell me it would take over an hour to cut, like it had simulated. It shows tool paths and everything. Then I try to cut it, and no dice. I have been able to cut down to 0.6mm bit but the 0.2 just won’t work for me.

sorry it was never solve.

In the end i turned away the job.